
<!DOCTYPE html>
<html lang="so" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/so-SO/VOA-so-SO.css?&amp;av=0.1.0.0&amp;cb=231" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "231";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Caawa iyo Dunida</title>
<meta name="title" content="Caawa iyo Dunida" />
<meta name="description" content="Ka daawo Caawa iyo Dunida wararkii ugu dambeeyey, siyaasadda, iyo fallanqeyn ku saabsan Soomaaliya iyo dunida oo kaaga imanaya VOA Somali." />
<meta name="keywords" content="Caawa iyo Dunida, " />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="108173635871713" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voasomali.com/a/6657191.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6657191.ltr" />
<meta content="Caawa iyo Dunida" property="og:title" />
<meta content="Ka daawo Caawa iyo Dunida wararkii ugu dambeeyey, siyaasadda, iyo fallanqeyn ku saabsan Soomaaliya iyo dunida oo kaaga imanaya VOA Somali." property="og:description" />
<meta content="video.other" property="og:type" />
<meta content="https://www.voasomali.com/a/6657191.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/pages/VOASomali/108173635871713" property="article:publisher" />
<meta content="https://gdb.voanews.com/27c462c7-b30e-4821-968e-b41ea4c6aa76_tv_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1173085412820773" property="fb:app_id" />
<meta content="player" name="twitter:card" />
<meta content="@VOA_Somali" name="twitter:site" />
<meta content="https://www.voasomali.com/embed/player/article/6657191.html" name="twitter:player" />
<meta content="435" name="twitter:player:width" />
<meta content="314" name="twitter:player:height" />
<meta content="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76.mp4" name="twitter:player:stream" />
<meta content="video/mp4; codecs=&quot;h264&quot;" name="twitter:player:stream:content_type" />
<meta content="Ka daawo Caawa iyo Dunida wararkii ugu dambeeyey, siyaasadda, iyo fallanqeyn ku saabsan Soomaaliya iyo dunida oo kaaga imanaya VOA Somali." name="twitter:description" />
<link rel="amphtml" href="https://www.voasomali.com/amp/6657191.html" />
<script type="application/ld+json">{"duration":"PT59M58S","uploadDate":"2022-07-13 17:04:37Z","embedUrl":"https://www.voasomali.com/embed/player/article/6657191.html","headline":"Caawa iyo Dunida","inLanguage":"so-SO","keywords":"Caawa iyo Dunida","author":{"@type":"Person","name":"VOA"},"datePublished":"2022-07-13","dateModified":"2022-07-13 17:04:37Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voasomali.com/Content/responsive/VOA/so-SO/img/logo.png"},"@type":"Organization","url":"https://www.voasomali.com","sameAs":["https://facebook.com/pages/VOASomali/108173635871713","https://www.youtube.com/voasomalia","https://www.instagram.com/voasomalia","https://twitter.com/voasomali"],"name":"Caawa iyo Dunida","alternateName":""},"thumbnailUrl":"https://gdb.voanews.com/27c462c7-b30e-4821-968e-b41ea4c6aa76_tv_w1080_h608.jpg","@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":"https://www.voasomali.com/a/6657191.html","url":"https://www.voasomali.com/a/6657191.html","description":"Ka daawo Caawa iyo Dunida wararkii ugu dambeeyey, siyaasadda, iyo fallanqeyn ku saabsan Soomaaliya iyo dunida oo kaaga imanaya VOA Somali.","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/27c462c7-b30e-4821-968e-b41ea4c6aa76_tv_w1080_h608.jpg"},"name":"Caawa iyo Dunida"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=231"></script>
<script src="/Scripts/responsive/loader.b?v=BkuEc7-hFrX0tS13oduZ18xwFxr6uD31piCPBK6VrB01&amp;av=0.1.0.0&amp;cb=231"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-media js-category-to-nav pg-prog nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"Somali",language_service:"VOA Somali",short_language_service:"SOM",property_id:"482",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Caawa iyo Dunida",page_type:"video",page_name:"Caawa iyo Dunida",short_headline:"Caawa iyo Dunida",long_headline:"Caawa iyo Dunida",headline:"Caawa iyo Dunida",content_type:"video",subcontent_type:"video",enviro_type:"prod",url:"https://www.voasomali.com/a/6657191.html",domain:"www.voasomali.com",pub_year:"2022",pub_month:"07",pub_day:"13",pub_hour:"17",pub_minute:"04",pub_weekday:"Wednesday",dateline:"",byline:"",categories:"caawa-iyo-dunida-video",tags:"",slug:"",section:"caawa iyo dunida",english_section:"caawa-iyo-dunida-video",article_uid:"6657191"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoasomali-bbgprod-bbgentityvoa-bbgunitvoasomali/1/G.4--NS/1088182762?pageName=voa%3asom%3ar%3avideo%3acaawa%20iyo%20dunida&amp;c6=caawa%20iyo%20dunida&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voasomali.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=caawa%20iyo%20dunida&amp;v7=D=c7&amp;c16=voa%20somali&amp;v16=D=c16&amp;c5=caawa-iyo-dunida-video&amp;v5=D=c5&amp;ch=somali&amp;v15=D=ch&amp;c15=D=ch&amp;c4=video&amp;v4=D=c4&amp;c14=6657191&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Isku xirrada</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">U gudub Mawduuca</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">U gudub Navigation-ka</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">U gudub Raadinta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20 hdr-20--big">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/3629.html" title="Bogga Hore" data-item-name="voa-somali" >Bogga Hore</a>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1726" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1726">
Wararka
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/wararka" title="Wararka" data-item-name="wararka" >Wararka</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/soomaaliya" title="Soomaaliya" data-item-name="somalia" >Soomaaliya</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/afrika" title="Afrika" data-item-name="afrika" >Afrika</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/maraykanka" title="Maraykanka" data-item-name="maraykanka" >Maraykanka</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/caalamka-kale" title="Caalamka Kale" data-item-name="caalamka-kale" >Caalamka Kale</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1727" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1727">
Maqal iyo Muuqaal
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/qubanaha-voa" title="Qubanaha VOA" data-item-name="qubanaha-voa" >Qubanaha VOA</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/qubanaha-maanta" title="Qubanaha Maanta" data-item-name="qubanaha-today" >Qubanaha Maanta</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/6879" title="Caawa iyo Dunida" data-item-name="caawa-iyo-dunida-video" >Caawa iyo Dunida</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/3612" title="VOA60 Afrika" data-item-name="voa60-africa" >VOA60 Afrika</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1864" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1864">
Barnaamijyada
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/dhaqanka-iyo-hiddaha" title="Dhaqanka iyo Hiddaha" data-item-name="dhaqanka-iyo-hiddaha" >Dhaqanka iyo Hiddaha</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/hambalyada-iyo-heesaha" title="Hambalyada iyo Heesaha" data-item-name="hambalyada-iyo-heesha" >Hambalyada iyo Heesaha</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/cawayska-washington" title="Caweyska Washington" data-item-name="cawayska-washington" >Caweyska Washington</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/martida-makrafoonka" title="Martida Makrafoonka" data-item-name="martida-makrafoonka" >Martida Makrafoonka</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/wicitaanka-dhageystaha" title="Wicitaanka Dhageystaha" data-item-name="wicitaanka-dhageystaha" >Wicitaanka Dhageystaha</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/hibada-iyo-hal-abuurka" title="Hibada iyo Hal Abuurka" data-item-name="hibada-iyo-abuurka" >Hibada iyo Hal Abuurka</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/faaqidaadda-toddobaadka" title="Faaqidaadda Toddobaadka" data-item-name="faaqidaadda-toddobaadka" >Faaqidaadda Toddobaadka</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/dhextaalka-toddobaadka" title="Dhextaalka Toddobaadka" data-item-name="midweek-special-programs" >Dhextaalka Toddobaadka</a>
</div>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7590.html" title="Doorashada Soomaaliya 2021" data-item-name="somalia-elections-2021" >Doorashada Soomaaliya 2021</a>
</li>
</ul>
</nav>
<div class="menu-pnl__item">
<a href="https://learningenglish.voanews.com/" class="menu-pnl__item-link" alt="Learning English">Learning English</a>
</div>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Nagala soco</h5>
<a href="https://facebook.com/pages/VOASomali/108173635871713" title="Nagala soco Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://www.youtube.com/voasomalia" title="Nagala soco Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
<a href="https://www.instagram.com/voasomalia" title="Nagala soco Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
<a href="https://twitter.com/voasomali" title="Nagala soco Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/login.html" class="menu-pnl__item-link">
<span class="ico ico-user"></span>
Login / Register
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Luqadaha
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Raadi</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="raadi qoraal" accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Raadi" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/so-SO/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
<img src="/Content/responsive/VOA/so-SO/img/logo.svg" class="main-logo main-logo--big" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/p/5272.html" title="Audio" class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/p/8149.html" title="Video" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="hdr-20__secondary-item live-b-drop">
<div class="live-b-drop__off">
<a href="https://www.voasomali.com/live/audio/65" class="live-b-drop__link" title="Toos" data-item-name="live">
<span class="badge badge--live-btn badge--live">
Toos
</span>
</a>
</div>
<div class="live-b-drop__on hidden">
<input type="checkbox" id="live-ctrl" class="hidden live-b-drop__switch" />
<label for="live-ctrl" class="live-b-drop__label pos-rel">
<span class="badge badge--live badge--live-btn">
Toos
</span>
<span class="ico ico-close live-b-drop__label-ico live-b-drop__label-ico--close"></span>
</label>
<div class="live-b-drop__panel" id="targetLivePanelDiv"></div>
</div>
</div>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Raadi</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="raadi qoraal" accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Raadi" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/so-SO/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/so-SO/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<script>
var nav2In = document.querySelector('.hdr-20__inner');
var nav2Sec = document.querySelector('.hdr-20__side--secondary')
var secStyle = window.getComputedStyle(nav2Sec);
if (nav2In
&& window.pageYOffset < 150
&& secStyle['position'] !== 'fixed'
&& document.body.className.indexOf('pg-section') > -1) {
nav2In.classList.add('hdr-20__inner--big')
}
</script>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Hore">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Hore</span>
</a>
<a role="button" href="#" title="Xiga">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Xiga</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">War Deg-Deg ah</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Warar Kale">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="prog-hdr">
<div class="container">
<a href="/z/6879" class="prog-hdr__link">
<h1 class="title pg-title title--program">Caawa iyo Dunida</h1>
</a>
</div>
<div class="nav-tabs nav-tabs--level-1 nav-tabs--prog-hdr nav-tabs--full">
<div class="container">
<div class="row">
<div class="nav-tabs__inner swipe-slide">
<ul class="nav-tabs__list swipe-slide__inner" role="tablist">
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/6879">Qeybaha kale</a> </li>
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/6879/articles">Articles</a> </li>
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/6879/about">Ku Saabsan</a> </li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="media-container">
<div class="container">
<div class="hdr-container">
<div class="row">
<img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6657191&amp;SiteId=437&amp;r=1626826407&amp;it=0&amp;pd=20220713170437" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6657191" data-lt-siteId="437" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6657191&amp;SiteId=437&amp;r=1626826407&amp;it=0&amp;pd=20220713170437" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6657191" data-lt-siteId="437" />
</noscript>
<div class="col-title col-xs-12 col-md-10 col-lg-10 pull-right"> <h1 class="" >
Caawa iyo Dunida
</h1>
</div><div class="col-publishing-details col-xs-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-07-13T20:04:37+03:00">
1 Hal Saac ka hor
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/27c462c7-b30e-4821-968e-b41ea4c6aa76_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--detail c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="Caawa iyo Dunida" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/27c462c7-b30e-4821-968e-b41ea4c6aa76_tv_w250_r1.jpg" alt="Caawa iyo Dunida" title="Caawa iyo Dunida" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_240p.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/27c462c7-b30e-4821-968e-b41ea4c6aa76_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76,_240p,,_480p,_720p,_1080p,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_240p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_240p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;240p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_480p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_480p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;480p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_720p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_720p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_1080p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_1080p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;1080p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="0" data-lt-url="" data-autoplay data-preload webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="Caawa iyo Dunida" data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="Caawa iyo Dunida" data-sdkvideo="html5" data-sdkid="6657191" data-sdktype="Video ondemand">
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/6657191.html" target="_blank" rel="noopener" title="Caawa iyo Dunida">Caawa iyo Dunida</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.voasomali.com/embed/player/0/6657191.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voasomali.com%2fa%2f6657191.html"
data-analytics-text="share_on_facebook"
title="La wadaag Facebook " target="_blank"
class="btn bg-transparent btn-facebook js-social-btn">
<span class="ico fs-xl ico-facebook "></span>
<span class="btn__text sr-only">La wadaag Facebook </span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voasomali.com%2fa%2f6657191.html&amp;text=Caawa+iyo+Dunida"
data-analytics-text="share_on_twitter"
title="La wadaag Twitter" target="_blank"
class="btn bg-transparent btn-twitter js-social-btn">
<span class="ico fs-xl ico-twitter "></span>
<span class="btn__text sr-only">La wadaag Twitter</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Isku Baddel Wadaagga Doorashooyinka" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/6657191.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.voasomali.com/a/6657191.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:59:58
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/6657191.html?type=video&amp;FullScreenMode=True" target="_blank" rel="noopener" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Direct link</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_240p.mp4?download=1" title="240p | 128.7MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6657191, 'Caawa iyo Dunida', null, '', '2022', '07', '13')">
240p | 128.7MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76.mp4?download=1" title="360p | 190.4MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6657191, 'Caawa iyo Dunida', null, '', '2022', '07', '13')">
360p | 190.4MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_480p.mp4?download=1" title="480p | 291.1MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6657191, 'Caawa iyo Dunida', null, '', '2022', '07', '13')">
480p | 291.1MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_720p.mp4?download=1" title="720p | 748.4MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6657191, 'Caawa iyo Dunida', null, '', '2022', '07', '13')">
720p | 748.4MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2022/07/2/27/27c462c7-b30e-4821-968e-b41ea4c6aa76_1080p.mp4?download=1" title="1080p | 989.4MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6657191, 'Caawa iyo Dunida', null, '', '2022', '07', '13')">
1080p | 989.4MB
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="intro m-t-md">
<p >Ka daawo Caawa iyo Dunida wararkii ugu dambeeyey, siyaasadda, iyo fallanqeyn ku saabsan Soomaaliya iyo dunida oo kaaga imanaya VOA Somali.</p>
</div>
</div>
</div><div class="col-xs-12 col-md-2 col-lg-2 pull-left"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share stand-alone">La Wadaag</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voasomali.com%2fa%2f6657191.html"
data-analytics-text="share_on_facebook"
title="La wadaag Facebook " target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voasomali.com%2fa%2f6657191.html&amp;text=Caawa+iyo+Dunida"
data-analytics-text="share_on_twitter"
title="La wadaag Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voasomali.com%2fa%2f6657191.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voasomali.com/a/6657191.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voasomali.com%2fa%2f6657191.html&amp;subject=Caawa iyo Dunida"
title="Saaxiib Email Ahaan Ugu Dir"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Isku Baddel Wadaagga Doorashooyinka" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-md-7 col-md-offset-2 pull-left"> <div class="content-offset">
<div class="media-block-wrap">
<h2 class="section-head">Qeybaha kale</h2>
<div class="row">
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6655623.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Caawa iyo Dunida">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/075a7a56-cdf5-4c5a-9491-663fc02a6757_tv_w160_r1.jpg" alt="Caawa iyo Dunida" />
</noscript>
<img data-src="https://gdb.voanews.com/075a7a56-cdf5-4c5a-9491-663fc02a6757_tv_w33_r1.jpg" src="" alt="Caawa iyo Dunida" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >July 12, 2022</span>
<a href="/a/6655623.html">
<h4 class="media-block__title media-block__title--size-4" title="Caawa iyo Dunida">
Caawa iyo Dunida
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6653976.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Caawa iyo Dunida">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/e846035a-5030-4ef5-8bdb-9b8cab6c6026_tv_w160_r1.jpg" alt="Caawa iyo Dunida" />
</noscript>
<img data-src="https://gdb.voanews.com/e846035a-5030-4ef5-8bdb-9b8cab6c6026_tv_w33_r1.jpg" src="" alt="Caawa iyo Dunida" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >July 11, 2022</span>
<a href="/a/6653976.html">
<h4 class="media-block__title media-block__title--size-4" title="Caawa iyo Dunida">
Caawa iyo Dunida
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6652800.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Caawa iyo Dunida">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/7465416b-ba42-442a-9ce3-a448b27e4208_tv_w160_r1.jpg" alt="Caawa iyo Dunida" />
</noscript>
<img data-src="https://gdb.voanews.com/7465416b-ba42-442a-9ce3-a448b27e4208_tv_w33_r1.jpg" src="" alt="Caawa iyo Dunida" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >July 10, 2022</span>
<a href="/a/6652800.html">
<h4 class="media-block__title media-block__title--size-4" title="Caawa iyo Dunida">
Caawa iyo Dunida
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6649219.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Caawa iyo Dunida">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/8c737424-58ab-48d7-8270-d2ae1efaccbc_tv_w160_r1.jpg" alt="Caawa iyo Dunida" />
</noscript>
<img data-src="https://gdb.voanews.com/8c737424-58ab-48d7-8270-d2ae1efaccbc_tv_w33_r1.jpg" src="" alt="Caawa iyo Dunida" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >July 07, 2022</span>
<a href="/a/6649219.html">
<h4 class="media-block__title media-block__title--size-4" title="Caawa iyo Dunida">
Caawa iyo Dunida
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6647619.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Caawa iyo Dunida">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/938d3a3a-ea99-4c85-b31a-9d6e0d2f854a_tv_w160_r1.jpg" alt="Caawa iyo Dunida" />
</noscript>
<img data-src="https://gdb.voanews.com/938d3a3a-ea99-4c85-b31a-9d6e0d2f854a_tv_w33_r1.jpg" src="" alt="Caawa iyo Dunida" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >July 06, 2022</span>
<a href="/a/6647619.html">
<h4 class="media-block__title media-block__title--size-4" title="Caawa iyo Dunida">
Caawa iyo Dunida
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block ">
<a href="/a/6645990.html" class="img-wrap img-wrap--t-spac img-wrap--size-4" title="Caawa iyo Dunida">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/d848916f-ba20-4d5c-bdb5-a817a67a405f_tv_w160_r1.jpg" alt="Caawa iyo Dunida" />
</noscript>
<img data-src="https://gdb.voanews.com/d848916f-ba20-4d5c-bdb5-a817a67a405f_tv_w33_r1.jpg" src="" alt="Caawa iyo Dunida" />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content">
<span class="date date--mb date--size-4" >July 05, 2022</span>
<a href="/a/6645990.html">
<h4 class="media-block__title media-block__title--size-4" title="Caawa iyo Dunida">
Caawa iyo Dunida
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<a class="link-more" href="/z/6879">Arag dhammaan mowduucyada</a> </div>
<div class="media-block-wrap">
<hr class="line-head" />
<a class="crosslink-important" href="/programs/tv">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-play-rounded pull-left"></span>
Arag barnaamijyada TV-ga
</strong>
</a> <a class="crosslink-important" href="/programs/radio">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-audio-rounded pull-left"></span>
Arag barnaamijyada Raadiyowga
</strong>
</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Nagala soco
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/pages/VOASomali/108173635871713" title="Nagala soco Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voasomalia" title="Nagala soco Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voasomalia" title="Nagala soco Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voasomali" title="Nagala soco Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Somali
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/soomaaliya" title="Soomaaliya" >Soomaaliya</a>
</li>
<li class="subitem">
<a class="handler" href="/afrika" title="Afrika" >Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/maraykanka" title="Maraykanka" >Maraykanka</a>
</li>
<li class="subitem">
<a class="handler" href="/caalamka-kale" title="Caalamka Kale" >Caalamka Kale</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2612" title="Waraysiyada" >Waraysiyada</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Dhageyso Idaacaddaha
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/idaacadda-fiidnimo" title="Idaacadda Fiidnimo" >Idaacadda Fiidnimo</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-galabnimo" title="Idaacadda Galabnimo" >Idaacadda Galabnimo</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-subaxnimo" title="Idaacadda Subaxnimo" >Idaacadda Subaxnimo</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-habeennimo" title="Idaacadda Habeennimo" >Idaacadda Habeennimo</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com/" title="Afaan Oromoo" target="_blank" rel="noopener">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com/" title="Amharic" target="_blank" rel="noopener">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English" target="_blank" rel="noopener">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com" title="French" >French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com/" title="Hausa" target="_blank" rel="noopener">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com/" title="Kinyarwanda" target="_blank" rel="noopener">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com/" title="Kirundi" target="_blank" rel="noopener">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com/" title="Ndebele" target="_blank" rel="noopener">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com/" title="Portuguese" target="_blank" rel="noopener">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com/" title="Shona" target="_blank" rel="noopener">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com/" title="Swahili" target="_blank" rel="noopener">Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com/" title="Tigrigna" target="_blank" rel="noopener">Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voazimbabwe.com/" title="Zimbabwe" target="_blank" rel="noopener">Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Nagu Saabsan
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5273.html" title="Nala soo Xiriir" >Nala soo Xiriir</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7125.html" title="Nagu Saabsan" >Nagu Saabsan</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility" >Accessibility</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/5338.html" title="Terms of Use and Privacy Notice" target="_blank" rel="noopener">Terms of Use and Privacy Notice</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright">VOA - Xuquuqdu way dhowran tahay</p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=231" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6657191",
"apiType": "1",
"isEmbedded": "0",
"culture": "so-SO",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voasomali.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>