
<!DOCTYPE html>
<html lang="so" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/so-SO/VOA-so-SO.css?&amp;av=0.1.0.0&amp;cb=151" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "151";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah</title>
<meta name="title" content="Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah" />
<meta name="description" content="Milatariga Mareykanka ayaa sheegay inay saddex xubnood oo ka tirsan Al-Shabaab ay ku dileen duqayn ay maanta ka gaysteen nawaaxiga degmada Jamaame." />
<meta name="keywords" content="Soomaaliya" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="108173635871713" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voasomali.com/a/5743464.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//5743464.ltr" />
<meta content="Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah" property="og:title" />
<meta content="Milatariga Mareykanka ayaa sheegay inay saddex xubnood oo ka tirsan Al-Shabaab ay ku dileen duqayn ay maanta ka gaysteen nawaaxiga degmada Jamaame." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voasomali.com/a/5743464.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/pages/VOASomali/108173635871713" property="article:publisher" />
<meta content="https://gdb.voanews.com/F70ED4FD-045B-45B8-A4F1-09D7A4875021_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1173085412820773" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOA_Somali" name="twitter:site" />
<meta content="https://gdb.voanews.com/F70ED4FD-045B-45B8-A4F1-09D7A4875021_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.voasomali.com/amp/5743464.html" />
<script type="application/ld+json">{"articleSection":"Soomaaliya","headline":"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah","inLanguage":"so-SO","keywords":"Soomaaliya","author":{"@type":"Person","name":"VOA"},"datePublished":"2021-01-19","dateModified":"2021-01-19 16:38:51Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voasomali.com/Content/responsive/VOA/so-SO/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voasomali.com","sameAs":["https://facebook.com/pages/VOASomali/108173635871713","https://twitter.com/voasomali","https://www.youtube.com/voasomalia"],"name":"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voasomali.com/a/5743464.html","url":"https://www.voasomali.com/a/5743464.html","description":"Milatariga Mareykanka ayaa sheegay inay saddex xubnood oo ka tirsan Al-Shabaab ay ku dileen duqayn ay maanta ka gaysteen nawaaxiga degmada Jamaame.","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/F70ED4FD-045B-45B8-A4F1-09D7A4875021_w1080_h608.jpg"},"name":"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=151"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=151"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"Somali",language_service:"VOA Somali",short_language_service:"SOM",property_id:"482",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah",page_type:"article",page_name:"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah",short_headline:"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah",long_headline:"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah",headline:"Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voasomali.com/a/5743464.html",domain:"www.voasomali.com",pub_year:"2021",pub_month:"01",pub_day:"19",pub_hour:"16",pub_minute:"32",pub_weekday:"Tuesday",dateline:"",byline:"",categories:"soomaaliya",tags:"",slug:"",section:"soomaaliya",english_section:"soomaaliya",article_uid:"5743464"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoasomali-bbgprod-bbgentityvoa-bbgunitvoasomali/1/G.4--NS/1619522155?pageName=voa%3asom%3ar%3aarticle%3amilatariga%20mareykanka%20oo%20sheegay%20inay%20dileen%203%20al-shabaab%20ah&amp;c6=milatariga%20mareykanka%20oo%20sheegay%20inay%20dileen%203%20al-shabaab%20ah&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voasomali.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=milatariga%20mareykanka%20oo%20sheegay%20inay%20dileen%203%20al-shabaab%20ah&amp;v7=D=c7&amp;c16=voa%20somali&amp;v16=D=c16&amp;c5=soomaaliya&amp;v5=D=c5&amp;ch=somali&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=5743464&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Isku xirrada</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">U gudub Mawduuca</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">U gudub Navigation-ka</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">U gudub Raadinta</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Xiga">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Xiga</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Xir">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Xir</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Hore">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Hore</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Xiga">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Xiga</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="jooji">
<span class="btn__text ">jooji</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/so-SO/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/so-SO/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Luqadaha</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/pages/VOASomali/108173635871713" title="Nagala soco bogga Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voasomali" title="Nagala soco Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voasomalia" title="Nagala soco Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Raadi</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="raadi qoraal" accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Raadi" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Raadi</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler live" href="/Navigation/LiveAudioNJS" title="Tusmada Maqalka" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Tusmada Maqalka</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/3629.html" title="Bogga Hore">Bogga Hore</a>
</li>
<li class=" collapsible item">
<span class="handler">
Wararka
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/soomaaliya" title="Soomaaliya">Soomaaliya</a>
</li>
<li class="subitem">
<a class="handler" href="/afrika" title="Afrika">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/maraykanka" title="Maraykanka">Maraykanka</a>
</li>
<li class="subitem">
<a class="handler" href="/caalamka-kale" title="Caalamka Kale">Caalamka Kale</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Maqal iyo Muuqaal
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/qubanaha-voa" title="Qubanaha VOA">Qubanaha VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/qubanaha-maanta" title="Maqal iyo Muuqaal">Maqal iyo Muuqaal</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3612" title="VOA60 Afrika">VOA60 Afrika</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Barnaamijyada
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/dhaqanka-iyo-hiddaha" title="Dhaqanka iyo Hiddaha">Dhaqanka iyo Hiddaha</a>
</li>
<li class="subitem">
<a class="handler" href="/hambalyada-iyo-heesaha" title="Hambalyada iyo Heesaha">Hambalyada iyo Heesaha</a>
</li>
<li class="subitem">
<a class="handler" href="/cawayska-washington" title="Caweyska Washington">Caweyska Washington</a>
</li>
<li class="subitem">
<a class="handler" href="/martida-makrafoonka" title="Martida Makrafoonka">Martida Makrafoonka</a>
</li>
<li class="subitem">
<a class="handler" href="/wicitaanka-dhageystaha" title="Wicitaanka Dhageystaha">Wicitaanka Dhageystaha</a>
</li>
<li class="subitem">
<a class="handler" href="/hibada-iyo-hal-abuurka" title="Hibada iyo Hal Abuurka">Hibada iyo Hal Abuurka</a>
</li>
<li class="subitem">
<a class="handler" href="/faaqidaadda-toddobaadka" title="Faaqidaadda Toddobaadka">Faaqidaadda Toddobaadka</a>
</li>
<li class="subitem">
<a class="handler" href="/dhextaalka-toddobaadka" title="Dhextaalka Toddobaadka">Dhextaalka Toddobaadka</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="/doorashada-mareykanka-2020" title="Doorashada Mareykanka 2020">Doorashada Mareykanka 2020</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">Kuwo kale</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-65">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-65">VOA Somali Audio Tube</a>
<h3 class="section-head">Toos u Dhageyso</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/live/audio/65" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Idaacadda Habeennimo">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/830BEDA4-34E3-4212-A37C-69177C9D60BD_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<span class="date date--time date--mb date--size-3" >20:00 - 21:00</span>
<a href="/live/audio/65" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Idaacadda Habeennimo">
<span class="badge badge--live" >Toos</span>
Idaacadda Habeennimo
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Barnaamijka Soo Socda</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >06:30 - 07:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Idaacadda Subaxnimo">
<span class="ico ico-audio"></span>
Idaacadda Subaxnimo
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >13:30 - 14:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Idaacadda Duhurnimo">
<span class="ico ico-audio"></span>
Idaacadda Duhurnimo
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >16:00 - 17:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Idaacadda Galabnimo">
<span class="ico ico-audio"></span>
Idaacadda Galabnimo
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">Raadiyow</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/idaacadda-subaxnimo" onclick="window.open(&#39;/idaacadda-subaxnimo&#39;);return false;" target="_blank">Idaacadda Subaxnimo - 30:00</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-galabnimo" onclick="window.open(&#39;/idaacadda-galabnimo&#39;);return false;" target="_blank">Idaacadda Galabnimo - 60:00</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-fiidnimo" onclick="window.open(&#39;/idaacadda-fiidnimo&#39;);return false;" target="_blank">Idaacadda Fiidnimo - 60:00</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-habeennimo" onclick="window.open(&#39;/idaacadda-habeennimo&#39;);return false;" target="_blank">Idaacadda Habeennimo - 60:00</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voasomali.com/programindex.html">Tusmada Bogga Barnaamijyada</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Raadi</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="raadi qoraal" accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Raadi" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Raadi</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Hore">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Hore</span>
</a>
<a role="button" href="#" title="Xiga">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Xiga</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">War Deg-Deg ah</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Warar Kale">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--single-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Hore">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Hore</span>
</a>
<a role="button" href="#" title="Xiga">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Xiga</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Warar Kale">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
<li class="c-hlights__item">
<a href="https://www.voasomali.com/live/audio/65">
<span class="ico ico-audio"></span>
Idaacadda Habeennimo
</a>
</li>
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5743464&amp;SiteId=437&amp;r=1312762793&amp;it=0&amp;pd=20210119163251" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5743464" data-lt-siteId="437" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=5743464&amp;SiteId=437&amp;r=1312762793&amp;it=0&amp;pd=20210119163251" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5743464" data-lt-siteId="437" />
</noscript>
<div class="category">
<a class="" href="/z/2616">Soomaaliya</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-01-19T19:32:51+03:00">
1 Hal Saac ka hor
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/F70ED4FD-045B-45B8-A4F1-09D7A4875021_w250_r1_s.jpg" itemprop="url" alt="" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">La Wadaag</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html"
data-analytics-text="share_on_facebook"
title="La wadaag Facebook " target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html&amp;text=Milatariga+Mareykanka+oo+sheegay+inay+dileen+3+Al-Shabaab+ah"
data-analytics-text="share_on_twitter"
title="La wadaag Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voasomali.com/a/5743464.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html&amp;subject=Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah"
title="Saaxiib Email Ahaan Ugu Dir"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="Isku Baddel Wadaagga Doorashooyinka" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voasomali.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html"
data-analytics-text="share_on_facebook"
title="La wadaag Facebook " target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html&amp;text=Milatariga+Mareykanka+oo+sheegay+inay+dileen+3+Al-Shabaab+ah"
data-analytics-text="share_on_twitter"
title="La wadaag Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voasomali.com/a/5743464.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voasomali.com%2fa%2f5743464.html&amp;subject=Milatariga Mareykanka oo sheegay inay dileen 3 Al-Shabaab ah"
title="Saaxiib Email Ahaan Ugu Dir"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="Isku Baddel Wadaagga Doorashooyinka" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">Arag Fikradaha</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Milatariga Mareykanka ayaa sheegay inay saddex xubnood oo ka tirsan Al-Shabaab ay ku dileen duqayn ay maanta ka gaysteen nawaaxiga degmada Jamaame.</p>
<p>Mareykanka ayaa sheegay inay gaysteen laba duqaymood kuwaasi oo lagu dilay xubnahaasi. Mareykanku waxa uu sheegay in qiimaynta hordhaca ah ay muujinayso inaan cid rayid ah aysan wax ku noqonin duqayntaas.</p>
<p>Dhinaca kale warbaahinta ururka Al-Shabaab ayaa sheegtay dhinacooda in mid ka mid ah dadka la dilay uu ahaa oday dhaqameed. Mid ka mid ah saraakiisha Jubaland u qaabilsan aagga Jamaame waxa uu isna VOA u sheegay in qofka la dilay uu ka mid ahaa horjoogayaasha Al-Shabaab.</p>
<p> </p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voasomali.com/a/5743464.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Nagala soco
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/pages/VOASomali/108173635871713" title="Nagala soco bogga Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voasomali" title="Nagala soco Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voasomalia" title="Nagala soco Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email" >
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
VOA Somali
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/soomaaliya" title="Soomaaliya">Soomaaliya</a>
</li>
<li class="subitem">
<a class="handler" href="/afrika" title="Afrika">Afrika</a>
</li>
<li class="subitem">
<a class="handler" href="/maraykanka" title="Maraykanka">Maraykanka</a>
</li>
<li class="subitem">
<a class="handler" href="/caalamka-kale" title="Caalamka Kale">Caalamka Kale</a>
</li>
<li class="subitem">
<a class="handler" href="/z/2612" title="Waraysiyada">Waraysiyada</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Dhageyso Idaacaddaha
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/idaacadda-fiidnimo" title="Idaacadda Fiidnimo">Idaacadda Fiidnimo</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-galabnimo" title="Idaacadda Galabnimo">Idaacadda Galabnimo</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-subaxnimo" title="Idaacadda Subaxnimo">Idaacadda Subaxnimo</a>
</li>
<li class="subitem">
<a class="handler" href="/idaacadda-habeennimo" title="Idaacadda Habeennimo">Idaacadda Habeennimo</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com/" title="Afaan Oromoo">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com/" title="Amharic">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com" title="French">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com/" title="Hausa">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com/" title="Kinyarwanda">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com/" title="Kirundi">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com/" title="Ndebele">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com/" title="Portuguese">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com/" title="Shona">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com/" title="Swahili">Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com/" title="Tigrigna">Tigrigna</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voazimbabwe.com/" title="Zimbabwe">Zimbabwe</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Nagu Saabsan
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5273.html" title="Nala soo Xiriir">Nala soo Xiriir</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7125.html" title="Nagu Saabsan">Nagu Saabsan</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility">Accessibility</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright">VOA - Xuquuqdu way dhowran tahay</p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=151" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "5743464",
"apiType": "1",
"isEmbedded": "0",
"culture": "so-SO",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voasomali.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>